Server – jovelblog

Mit ‘Server’ getaggte Beiträge

Gibt’s das auch auf deutsch?

26.07.2007, 21:06 von jovelstefan | 6 Kommentare

WordPress-Experten, helft! Nach dem gestrigen Serverumzug dieses feinen Blogs bekomme ich nur noch die englische Version des WordPress-Adminbereichs vor die Nase. Nach Wühlen durch diverse Foren und Blogs und was es da noch so gibt, scheint es hie und da Probleme mit PHP5 zu geben. Ich meine aber, dass das jovelblog zuvor auch schon auf irgendeiner 5er-Version lief. WP-Konfiguration ist auf jeden Fall i.O., ganz unbeleckt bin ich ja nicht. Mich wundert aber, dass WP nicht PHP5 stable sein soll, so frisch ist die Software ja nun nicht. Jemand irgendeine Idee?

Tags: , , ,

Downtime

25.07.2007, 10:57 von jovelstefan | Kommentare geschlossen

Heute um ca. 14 Uhr wird es hier kurz duster, die Domain wird auf einen anderen Server umgezogen, auch die IP ändert sich. Bis der Umzug inkl. Datenbank und Co. durch ist und die DNS-Server aktualisiert wurden, kann ein bisschen Zeit vergehen. Nur dass ihr es wisst, ne? Hoffentlich wird dann die Performance wieder besser, die Responsezeiten waren teilweise unter aller Sau.

Update: Die Downtime war dann doch ein wenig länger als geplant. Problem: Auf dem neuen Server war mod_rewrite noch ausgeschaltet. Naja, jetzt ist ja alles wieder da und gefühlt schon deutlich performanter…

Tags: , , ,

Zappenduster!

04.04.2007, 12:21 von jovelstefan | 1 Kommentar

Gleich ist hier mal so richtig Pause:

Sehr geehrte Damen und Herren,

aufgrund eines Festplattenschadens auf server39 (83.133.97.26) muss der Server heute neu installiert und anschließend die Daten wieder eingespielt werden. Die Arbeiten beginnen ab 13 Uhr und können bis ca. 17 Uhr andauern.

Wir bitten um Ihr Verständnis und entschuldigen uns für die Umstände.

Mit freundlichen Grüssen

Greatnet.de / Support

Tags: , , ,

jovelblog mit Serverproblemen

12.12.2006, 16:54 von jovelstefan | Kommentare geschlossen

Wie ihr wahrscheinlich merkt, lahmt das jovelblog zur Zeit etwas. Bei meinem Provider Greatnet ist das Problem bekannt und man arbeitet an der Behebung. Anscheinend werden die PHP-Skripte nur extrem langsam ausgeführt, der Dateizugriff ist gewohnt fix. Ich entschuldige mich dafür und hoffe, dass das Problem schnell wieder verschwindet.

Der Vollständigkeit halber sei erwähnt, dass ich bisher mit Greatnet sehr gute Erfahrungen gemacht habe, was Geschwindigkeit und Zuverlässigkeit betrifft. Außerdem ist Greatnet gestern zur „Website des Jahres“ im Bereich „Internet Service Provider“ ernannt worden.

Update, 17.11 Uhr: Kaum ist diese Meldung geschrieben, scheint alles wieder zügig zu laufen. Danke, Greatnet-Support!

Update, 13.12., 12:37 Uhr: Naja, so ganz war der Fehler irgendwie doch nicht beseitigt. Habe gerade noch einmal mit dem Support gesprochen, der nette Admin hat mit mir am Hörer direkt am Server gearbeitet, was ich bemerkenswert fand und das Problem ist jetzt durch einen Neustart des Apache hoffentlich behoben…

Tags: , , , ,